[Python-3000] Proposal: No more standard library additions
talin at acm.org
Sun Oct 15 00:52:21 CEST 2006
Giovanni Bajo wrote:
> Ivan Krstić wrote:
>> Talin wrote:
>> That'd be nice. And on that note, for the love of confused masses
>> everywhere, can we please change the name of easy_install to something
>> Python-specific, such as 'egg' or 'py_install'?
> +1. I think at some point I heard mentioned the name 'nest' for a program that
> manages eggs. I am not sure whether Philip's wanted it to have the features of
> easy_install or not, though.
I think I'd prefer something a little less clever and obscure, like
maybe "pypackage". (Or pypkg for lazy typers.)
More information about the Python-3000