[Python-Dev] Changes to PEP 327: Decimal data type
oren-py-d at hishome.net
Wed Mar 17 09:48:56 EST 2004
On Wed, Mar 17, 2004 at 10:17:00AM -0300, Batista, Facundo wrote:
> Oren Tiroshwrote:
> #- > Decimal.fromFloat(floatNumber, positions)
> #- +1 on the behavior. One nitpick about the method name: this
> #- caseConvention
> #- is not consistent with the Python Style Guide (PEP 8)
> Which part?
> What name do you suggest?
fromfloat or from_float
There are examples of both lowercase and lower_case_with_underscores in
methods of Python builtins. The former seems more common.
More information about the Python-Dev