[Python-Dev] Rename time.steady(strict=True) to time.monotonic()?
brian at python.org
Sat Mar 24 04:38:19 CET 2012
On Fri, Mar 23, 2012 at 18:38, Yury Selivanov <yselivanov.ml at gmail.com> wrote:
> On 2012-03-23, at 7:28 PM, Brian Curtin wrote:
>> This seems like it should have been a PEP, or maybe should become a PEP.
> Why? AFAIK Victor just proposes to add two new functions: monotonic() and
We just previously had "Drop time.monotonic() function, rename
time.wallclock() to time.steady()" checked in a few weeks ago, and now
we're renaming a variation on time.steady to time.monotonic? What's
the next move?
I'm not paying close attention here but there's a lot of movement
going on. Figuring out the API before we get too deep is probably a
More information about the Python-Dev