[Python-ideas] PEP 428: poll about the joining syntax
ethan at stoneleaf.us
Wed Oct 10 21:13:19 CEST 2012
Antoine Pitrou wrote:
> On Tue, 9 Oct 2012 00:45:41 +0530
> Nick Coghlan <ncoghlan at gmail.com> wrote:
>> On Tue, Oct 9, 2012 at 12:24 AM, Guido van Rossum <guido at python.org> wrote:
>>> I don't like any of those; I'd vote for another regular method, maybe
>> I don't *love* joinpath as a name, I just don't actively dislike it
>> the way I do the four presented options (and it has the virtue of the
>> path.py precedent).
> How about one_path.to(other_path) ?
.to -> +0
.add -> +1
More information about the Python-ideas