this could be nicer than prefixing things with is, and makes things clearer in some cases, e.g.<br><br>def shouldSomethingHappenFlag(self, context):<br> if 'relevant' in context:<br> return True<br><br> return False<br>
<br>vs <br><br>def shouldSomethingHappen?(self, context):<br> if 'relevant' in context:<br> return True<br> return False<br><br>I just think it looks nicer, and is a good hint that a true/false or other kind of flag is likely to come back.<br>
<br>Cheers,<br>-T<br clear="all"><br>-- <br>--------------------------------------------------<br>Tennessee Leeuwenburg<br><a href="http://myownhat.blogspot.com/">http://myownhat.blogspot.com/</a><br>"Don't believe everything you think"<br>