Notes on unittest.py
akuchlin at mems-exchange.org
Mon Oct 23 15:53:30 CEST 2000
"Chris McDonough" <chrism at digicool.com> writes:
> Sorry, too fancy. I just mean that the naming conventions for the framework
> classes (e.g. TestRunner, TestSuite) and method names (e.g. setUp, tearDown)
> are the same as JUnit (http://members.pingnet.ch/gamma/junit.htm).
> Additionally, the output is exactly the same.
Ah, OK. I thought you meant that JUnit offered some capability that
wasn't in the Quixote unittest.py.
More information about the Python-list