[Web-SIG] wsgi.url_vars feedback
luke.arno at gmail.com
Wed Nov 1 18:22:37 CET 2006
On 11/1/06, Ian Bicking <ianb at colorstudy.com> wrote:
> Probably the name I like the most of what you've suggested would be
> "wsgi.routing_args", since that makes me think of "things that were
> captured on the way here" ("routing" more so than "dispatch").
> Actually, I don't really feel any strong difference between args and
> vars, though I suppose now that it's a tuple of positional and named
> values then "args" makes more sense.
I kind of like something with "dispatch" in it but I
don't really care. A brief name would be nice.
> This would break Luke's quick implementation, but hopefully he won't
> mind. It hasn't been moved to "accepted" yet, so he was warned ;)
Not a problem at all. I figured as much. :)
More information about the Web-SIG