[code-quality] flake8 v3 --enable-extensions