Hi all,

I'm writing about PR https://github.com/PyCQA/astroid/pull/478 (Fix submodule import in six.moves).

Are you interested in backporting the fix from master branch to the 1.6 release branch?

Doing so would fix the "Unable to import 'six.moves.urllib.parse' (import-error)" issue for pylint, without modifying pylint's astroid dependency declaration.

If so, do you prefer a PR right on top of latest released tag "astroid-1.6.1" or on top of branch 1.6? 
What are the release schedule for astroid-1.6.2?

Best regards,
francesco tartaggia