[code-quality] pip install astroid 2.1.0 problems