[code-quality] Problems running pylint 1.4.0