On Tuesday, September 11, 2012 at 3:36 PM, Tarek Ziadé wrote:
We need to fix PEP 386 though
On the topic of PEP386, It also doesn't specify how versions like 2.5 and 2.5.0
should be treated. That's what originally got me on the thread of how PEP345
handles the == case. I believe that PEP386 should specify that additional .0's
on the end of a version are semantically noops. So 2.5 == 2.5.0 == 2.5.0.0 etc.