On Sun, Mar 29, 2015 at 11:58 PM, Richard Jones <richard@python.org> wrote:

I tend to just require that there already exists a number of packages that would use the classifier. Sounds like that's the case?

I don't have a count handy, but yes, I suspect the number of packages which currently use the "Framwork :: Django" classifier is significant, and that with documentation we could easily get most of them to start using a versioned classifier :)