[Distutils] allowing $py_version in ~/.pydistutils.cfg