April 1, 2008
12:24 a.m.
On Tue, Mar 25, 2008 at 01:22:28PM -0400, Phillip J. Eby wrote:
If we were replacing the distutils, I'd simply have a "source root" option, rather than a dictionary with a magic key.
FWIW, +1 on the "source root" option. package_dir has always seemed rather confusing to me. I used it for a source root at one time, but I just use packages now with a physical layout. It's easier to understand what's going on(not just for my sake, but others as well).