[docs] os.popen & os.system lack shell-related security warnings (issue 21557)