[Bug 1895451] [NEW] Mailman 2.1 does not support dnspython >=2.0