Messages are not delivered to list members...
I can create a list, send emails to the list, I can even go to list archives to view messages, but the same messages never get sent to list members. List has default settings (no moderation or anything like that). I don't know how to troubleshoot this. Any help would be appreciated.
Oh, I just noticed that owners are never notified when new list is created. I'm confused.
Help?
On Mon, Aug 31, 2009 at 8:31 PM, Andrei<funactivities@gmail.com> wrote:
I can create a list, send emails to the list, I can even go to list archives to view messages, but the same messages never get sent to list members. List has default settings (no moderation or anything like that). I don't know how to troubleshoot this. Any help would be appreciated.
I've been at this for three hours now and still no luck.
I do have MTA = None in mm_cfg.py bin/newlist gives me Hit enter to notify %(listname)s owner...' prompt but the owner never gets a message. There is nothing /var/log/mailman/error
When I try to telnet on port 25 from outside (different public network) the connection times out. When I try to telnet from the server on port 25 I get standard SMTP greeting.
On Mon, Aug 31, 2009 at 9:16 PM, Andrei<funactivities@gmail.com> wrote:
Oh, I just noticed that owners are never notified when new list is created. I'm confused.
Help?
On Mon, Aug 31, 2009 at 8:31 PM, Andrei<funactivities@gmail.com> wrote:
I can create a list, send emails to the list, I can even go to list archives to view messages, but the same messages never get sent to list members. List has default settings (no moderation or anything like that). I don't know how to troubleshoot this. Any help would be appreciated.
I can send and receive emails from the command line from this server. I assume that means exim4 is working fine. This must be a mailman issue. I just don't know how to troubleshoot this. Arrgh...
On Mon, Aug 31, 2009 at 10:16 PM, Andrei<funactivities@gmail.com> wrote:
I've been at this for three hours now and still no luck.
I do have MTA = None in mm_cfg.py bin/newlist gives me Hit enter to notify %(listname)s owner...' prompt but the owner never gets a message. There is nothing /var/log/mailman/error
When I try to telnet on port 25 from outside (different public network) the connection times out. When I try to telnet from the server on port 25 I get standard SMTP greeting.
On Mon, Aug 31, 2009 at 9:16 PM, Andrei<funactivities@gmail.com> wrote:
Oh, I just noticed that owners are never notified when new list is created. I'm confused.
Help?
On Mon, Aug 31, 2009 at 8:31 PM, Andrei<funactivities@gmail.com> wrote:
I can create a list, send emails to the list, I can even go to list archives to view messages, but the same messages never get sent to list members. List has default settings (no moderation or anything like that). I don't know how to troubleshoot this. Any help would be appreciated.
Andrei wrote:
I can send and receive emails from the command line from this server. I assume that means exim4 is working fine. This must be a mailman issue. I just don't know how to troubleshoot this. Arrgh...
Have you resolved your
Error Aug 31 16:11:17 2009 (15875) delivery to enews-owner@lists.myFQD.org failed with code -1: (111, 'Connection refused')
error?
See the troubleshooting FAQ at <http://wiki.list.org/x/A4E9> and also the FAQ at <http://wiki.list.org/x/-IA9>.
-- Mark Sapiro <mark@msapiro.net> The highway is for gamblers, San Francisco Bay Area, California better use your sense - B. Dylan
(if you expect an answer from me, please don't top-post)
On Mon, Aug 31, 2009 at 10:37:01PM -0700, Andrei wrote:
I can send and receive emails from the command line from this server. I assume that means exim4 is working fine. This must be a mailman issue. I just don't know how to troubleshoot this. Arrgh...
From your mails, you don't mention how you've set things up.
Have a look at <http://exim.org/howto/mailman21.html#lisver> and report back on the responses: *not* obscurating your domain(s) may be useful in this case.
It may also be useful to look through Exim's logfiles.
-- ``Eden may have invaded Egypt, but one can't be too censorious, everybody gets a bit silly when they're stoned.'' (Jeremy Scott, from `Fast and Louche')
participants (3)
-
Adam McGreggor -
Andrei -
Mark Sapiro