-----BEGIN PGP SIGNED MESSAGE----- Hash: SHA1
On Wed, 21 Aug 2002 08:49:48 -0400 Todd Miller wrote:
Todd> Jochen Küpper wrote:
Is there any good reason to not rename Convolve.cross_correlate to correlate? That fits the other names much better.
Todd> I agree.
If needed (aka backwards-compatibility to numpy) we could even provide an alias cross_correlate -- probably documented to be deprecated...
Do we need this?
But since you have to load a separate module anyway, I think we can rename the function just as well.
Todd> Please do this.
Greetings, Jochen - -- Einigkeit und Recht und Freiheit http://www.Jochen-Kuepper.de Liberté, Égalité, Fraternité GnuPG key: 44BCCD8E Sex, drugs and rock-n-roll