On Wed, Jun 12, 2013 at 7:49 PM, Eric Firing email@example.com wrote:
On 2013/06/12 4:18 AM, Nathaniel Smith wrote:
Now imagine a different new version of this page, if we overload 'empty' to add a fill= option. I don't even know how we document that on this page. The list will remain: empty ones zeros
Opposite of "empty": "full". So that is another non-conflicting alternative to my earlier suggestion of "initialized".
I like 'full'. 'filledwith' is a little ugly, but still a whole lot better than creating a clash with ma.filled,