As has been mentioned before, we're planning to repackage numarray as a package rather than as a collection of modules. We're soliciting comments now because we only want to do this once.
[some stuff deleted]
Convolve.Image --> numarray.Image
Should this not become "numarray.Convolve.Image" instead of "numarray.Image"?