On Wed, Jun 12, 2013 at 12:00 PM, Phil Hodge email@example.com wrote:
On 06/12/2013 02:55 PM, Eric Firing wrote:
I would interpret np.filled as a test, asking whether the array is filled. If the function is supposed to do something related to assigning values, the name should be a verb.
or a noun: ones, zeros -- but I agree, better not an adjective.