On 06/12/2013 02:55 PM, Eric Firing wrote:
Consensus on np.filled? absolutely not, you do not have a consensus.
I would interpret np.filled as a test, asking whether the array is filled. If the function is supposed to do something related to assigning values, the name should be a verb.