On 7/1/05, Fred L. Drake, Jr. email@example.com wrote:
On Friday 01 July 2005 11:44, Phillip J. Eby wrote:
Yeah, I was thinking that, but was somewhat ambivalent. But I definately like it better than anything else proposed so far.
I say we steal from the C++ and the RAII paradigm and go with RMUW (Resource Management Using 'with'). No need to get cutesy and we already have acronym overload anyway, so one more won't kill us.