Aug. 18, 2000
3:29 p.m.
On Fri, Aug 18, 2000 at 11:27:41AM -0400, Barry A. Warsaw wrote:
+0, but it should probably be called PyDict_SetItemSomething(). It seems more related to the other PyDict_SetItem*() functions, even though in those cases the `*' refers to the type of the key, not the value.
PyDict_SetItemInteger seems misleading; PyDict_SetItemStringToInteger is simply long. PyDict_SetIntegerItem, maybe? :) Anyway, I'll start working on a patch and change the name later once there's a good suggestion. --amk