[Python-Dev] The other Py2.4 issue