Aug. 18, 2000
3:42 p.m.
Barry A. Warsaw writes:
+0, but it should probably be called PyDict_SetItemSomething(). It seems more related to the other PyDict_SetItem*() functions, even though in those cases the `*' refers to the type of the key, not the value.
Hmm... How about PyDict_SetItemStringInt() ? It's still long, but I don't think that's actually a problem. -Fred -- Fred L. Drake, Jr. <fdrake at beopen.com> BeOpen PythonLabs Team Member