Hi Lisa,

It's unlikely that anyone on this list can help you with this. It's a question you should ask of the ReplicatorG people, not the Python people...

--Guido

On Mon, May 18, 2015 at 12:02 PM, Lisa Colvard <Lcolvard@horrycountyschools.net> wrote:

I am trying to get Replicatorg to use python to gcode but it keeps giving the error “generate Gcode  requires that a Python interpreter be installed.  Would you like to visit the Python download page now?

 

I tell it no because I have it installed.  I have even gone in and selected the path for the gcode.  It still gives me the same error.  How can I fix this?

 

Thanks,

 

Lisa Colvard, Ed.D.

Conway High School

Media/Technology Specialist


_______________________________________________
Python-Dev mailing list
Python-Dev@python.org
https://mail.python.org/mailman/listinfo/python-dev
Unsubscribe: https://mail.python.org/mailman/options/python-dev/guido%40python.org




--
--Guido van Rossum (python.org/~guido)