Zooko Wilcox-O'Hearn wrote:
- Add a "st_crtime" field which gets populated on filesystems
(Windows, ZFS, Mac) which can do so.
"crtime" looks rather too similar to "ctime" for my liking. People who think that the "c" in "ctime" means "creation" are still likely to confuse them.
Why not give it a more explicit name, such as "st_creationtime"?