[Python-Dev] Deprecation warnings in Python 2.7