April 1, 2020
6:34 p.m.
On Wed, 01 Apr 2020 10:50:29 -0700 Brendan Barnwell <brenbarn@brenbarn.net> wrote:
... we must demand that the language itself be renamed to something less offensive and more accurate, such as ConvenientProgrammingLanguage ...
ITYM convenient_programming_language. See PEP 8, Naming Conventions, Method Names and Instance Variables (the language as we know it is an instance of a convenient programming language).¹ ¹ https://www.python.org/dev/peps/pep-0008/#id47