[Python-ideas] Specifying Python version