j
k
j a
j l
Chris Angelico wrote:
kwargs.pop("some_key") could plausibly be spelled del kwargs["some_key"] if del were (like yield) upgraded to expression.
Except that "delete" is a really misleading name for such an operation! -- Greg
Back to the thread
Back to the list