I don't actually know how viable this proposal is, but given that it's being debated at some length, I'd like to put in my  opinion that *if* we're going to define an operator that's (roughly) synonymous with issubclass(), it should be '<:', which is used in other languages (e.g. Scala) and notational systems (https://en.wikipedia.org/wiki/Subtyping). Overloading '<=' would be easier to implement, but would also cause enough confusion that I think we should avoid it at all cost.

--Guido van Rossum (python.org/~guido)
Pronouns: he/him/his (why is my pronoun here?)