On 2 November 2010 11:35, Antoine Pitrou firstname.lastname@example.org wrote:
On Tue, 02 Nov 2010 12:50:57 +1100 Steven D'Aprano email@example.com wrote:
+1 on a platform-dependent alias to time() or clock() +1 on calling it "timer"
"time.timer()" is much too close to "time.time()".
I'd agree with this. I'm actually +1 on the original time.wallclock(), wall time is a common concept, so having the word "wall" in it's api seems very natural to me. .walltime() would probably work as well.