On Mon, Nov 25, 2013 at 2:39 PM, Barry Warsaw <barry@python.org> wrote:
On Nov 25, 2013, at 02:29 PM, Guido van Rossum wrote:

>For all I care you can call it ismain().

Okay, I think I'm going to officially not care now.  :)   None of these
suggestions seem worth the effort to indoctrinate folks to some new idiom,
regardless of how it's spelled.

I mostly agree -- but if people insist on a better idiom, a builtin function is the only one I can live with. I don't particularly care what that builtin function is called, as long as it is not a __dunder__ name. And it must be a function.

--
--Guido van Rossum (python.org/~guido)