Sept. 28, 2019
3:04 a.m.
On Fri, Sep 27, 2019 at 8:01 PM MRAB <python@mrabarnett.plus.com> wrote:
I was also thinking about suggesting None, but I was wondering whether that could be misleading because it reads like "no slots".
What about "..." instead? Would that read better?
class Point: __slots__ = .... x: float y: float
Not bad! -- --Guido van Rossum (python.org/~guido) *Pronouns: he/him **(why is my pronoun here?)* <http://feministing.com/2015/02/03/how-using-they-as-a-singular-pronoun-can-c...>