> Yuck. Anyone who feels they need a variable named the same a reserved word simply feels wrong and needs reeducation.

I hope you meant to apply that yuck to :for or !try as variable names and if so I agree.

On the other hand a convention that class_="x" puts "&class=x" in the URL seems quite reasonable.

--- Bruce
(via android)