Georg Brandl writes:
Am 26.07.2010 10:59, schrieb Anders Sandvig:
On Sat, Jul 24, 2010 at 3:31 AM, Gregory P. Smith email@example.com wrote:
Yuck. Anyone who feels they need a variable named the same a reserved word simply feels wrong and needs reeducation. [...]
While I agree with you in principle, I have been finding it frustrating trying to calculate yield in my financial applications lately... ;)
In the spirit of optimistic programming, why not assume a large one and call it Yield? ;)
That's certainly more workable than the obvious near-synonym, "return".