On Sun, Apr 15, 2012 at 2:23 PM, Tony Yu email@example.com wrote:
That said, I think that it'd be worthwhile to have both absolute and relative thresholding. I'm not sure about the naming though:
- `athresh` and `rthresh`
- `absthresh` and `relthresh`
- `abs_thresh` and `rel_thresh`
- `abs_threshold` and `rel_threshold`
`threshold_abs` and `threshold_rel` perhaps? My personal preference is to have the specialization afterwards.