March 4, 2014
11:16 a.m.
On Tue, Mar 4, 2014 at 6:54 PM, Gael Varoquaux <gael.varoquaux@normalesup.org> wrote:
On Tue, Mar 04, 2014 at 07:37:31PM +0100, Pierre Haessig wrote:
Maybe the function could have a name like get_... instead of check_...
Or 'make_random_gen' which would be much more explicit.
I don't really care about the name :).
Or a classmethod: RandomState.get, RandomState.coerce, ... -- Nathaniel J. Smith Postdoctoral researcher - Informatics - University of Edinburgh http://vorpus.org