Hello,

I installed mayavi-3.1.0 and sfepy-2010-1. But I have problems with the postprocessing.
When the python script viewer.py executes I got the following error message: 

"""
File "/home/ ... /sfepy-release-2010.2/sfepy/postprocess/viewer.py", line558, in call_mlab
    scene = gui.scene.mayavi_scene
AttributeError: 'MlabSceneModel' object has no attribute 'mayavi_scene'
"""

After that I installed mayavi-3.3.0, but I got the same problem.
Finally I installed sfe-2010-2 but unfortunately it did not help.

I would really appreciate any help with this matter.
Thanks

Michel


Votre vie privée l'est-elle vraiment ? Internet Explorer 8 vous protège gratuitement !

--
You received this message because you are subscribed to the Google Groups "sfepy-devel" group.
To post to this group, send email to sfepy...@googlegroups.com.
To unsubscribe from this group, send email to sfepy-devel...@googlegroups.com.
For more options, visit this group at http://groups.google.com/group/sfepy-devel?hl=en.