Dear Robert,
I once tried to install Mayavi separately , and the following happened :
$ conda install mayavi
Solving environment: failed

UnsatisfiableError: The following specifications were found to be in conflict:
  - mayavi
  - sfepy
Use "conda info <package>" to see the dependencies for each package.

Do I need to install mayavi , when I perform the following command?
$ conda install -c conda-forge sfepy

Yours Sincerely,
Anil Kunwar

On Tue, Oct 2, 2018 at 9:55 AM Robert Cimrman <> wrote:
Hi Anil,

did you install mayavi (conda install mayavi)? I guess we need to update the
docs and/or the conda recipe. Note that there are some unresolved issues with
newer mayavi versions [1].

Best regards,


On 10/02/2018 01:51 AM, Anil Kunwar wrote:
> I retried the postprocessing command with
> (mysfepyenv).../path/to/cube_medium_hexa.vtk-file/directory$ sfepy-run postproc cube_medium_hexa.vtk.
>   The same error persists.
> Is my sfepy installation complete?
> Thanking you in  advance.
> Yours Sincerely,
> Anil Kunwar
> _______________________________________________
> SfePy mailing list --
> To unsubscribe send an email to
SfePy mailing list --
To unsubscribe send an email to