Thank you for your reply.  I edited the base.py file to reflect what Ouyang had posted.  This definitely worked and now when I run, run_tests.py every tests seems to function normally with an OK output.

However, upon the run_tests.py routine encountering tests\test_input_stokes_slip_bc.py, python.exe stops working and causes the run_tests.py to stall and then eventually stop running after accepting the python.exe prompt.

I re-ran run_tests.py while monitoring my CPU usage and physical memory usage.  At the time of the python.exe failure the CPU usage was about 65% and the physical memory had about 1300 MB free.  I noticed while the various test routines were running that python.exe never used more than about 550 MB of memory.

I imagine that python.exe throwing an error likely has more to do with my system than the test_input_stokes_slip_bc.py file.  

I have a 64 bit system I can try all of this on later,  that has more resources.  

Any suggestions on where to start troubleshooting?

Thanks,

Matt

On Friday, July 25, 2014 2:02:38 AM UTC-5, Robert Cimrman wrote:
Hello,

see [1] - we have probably a fix, thanks to Ouyang.

r.
[1] https://groups.google.com/forum/#!topic/sfepy-devel/GKcexGbS5ZY

On 07/24/2014 05:35 AM, myoungeleg wrote:
> Hello,
>
> I have attempted to install SfePy and was able to use Git Bash in Windows 7
> Pro 32-bit and followed the instructions listed under "
> Steps to get a working *SfePy* on Windows using Python(x,y)
> <http://sfepy.org/doc-devel/installation.html#table-of-contents>"
>
> Everything seemed nominal but upon running run_tests.py the program replied
> with "79 test file(s) executed in 31.40 s, 63 failure(s) of 116 test(s)".
>   For one of the tests, test_volume.py, I received the output, "test
> instance creation failed".
>
> I attempted to run test_volume.py in debug mode as suggested on the webpage
> above, but I receive a number of "Import by filename is not supported"
> prompts.
>
> I am not sure if I have explained what I am experiencing enough, but on the
> basis of what i have provided, is there a way to solve this issue?
>   Additionally, is more information necessary to assist me in
> troubleshooting this problem?
>
> Thank you!
>