Hi Robert,
 I am using Python (X,Y). It is working fine now.

Thank you very much!

Regards,
Madhu

On Monday, 23 November 2015 23:36:38 UTC+1, Robert Cimrman wrote:
Probably some dependency issue. Maybe try the mayavi application? (Or some
alternative VTK viewer, such as paraview.)

I cannot really help much with this - no experience with current canopy.
r.

On 11/23/2015 10:09 PM, Madhu Mahadevappa wrote:
> I installed 4.3X. Now getting the below error.
> ImportError: cannot import name isinterface
>
> Regards,
> Madhu
>
> On Tuesday, 24 November 2015 02:26:44 UTC+5:30, Robert Cimrman wrote:
>>
>> Yes, this is the issue #292. Try downgrading mayavi to 4.3.x...
>>
>> Regards,
>> r.
>>
>> On 11/23/2015 08:52 PM, Madhu Mahadevappa wrote:
>>> Hi Robert,
>>> I used the same command and getting the below error.
>>>
>>> Warning:"traits.has_traits:DEPRECATED: traits.has_traits.wrapped_class,
>>> 'the 'implements' class advisor has been deprecated. Use the 'provides'
>>> class decorator."
>>> followed by an import error.
>>>
>>> I'm using Mayavi 4.4.3
>>>
>>> Regards,
>>> Madhu
>>
>>
>