Thanks!
There was no problem with the installation using 'conda install sfepy'.
However 'python run_tests.py' does not work. So I was trying to test using 'nosetests sfepy' and the following message was produced:

EEEE....EEEEEEEEEEEEEEEEEEEEEEEE..Intel MKL FATAL ERROR: Cannot load libmkl_avx2.so or libmkl_def.so.
Intel MKL FATAL ERROR: Cannot load libmkl_avx2.so or libmkl_def.so.
Intel MKL FATAL ERROR: Cannot load libmkl_avx2.so or libmkl_def.so.
Intel MKL FATAL ERROR: Cannot load libmkl_avx2.so or libmkl_def.so.
Intel MKL FATAL ERROR: Cannot load libmkl_avx2.so or libmkl_def.so.

According to conda, mkl is already installed.

Any further help or suggestion?
woiski


2017-03-28 4:17 GMT-03:00 Robert Cimrman <cimr...@ntc.zcu.cz>:
Hi Emanuel,

the python 3.6 installation should work now out of the box, except the two tests that depend on igakit.

r.


On 03/27/2017 05:47 PM, Emanuel Woiski wrote:
Awesome, thanks.
Eventually I will try it again.
woiski

2017-03-27 9:38 GMT-03:00 Robert Cimrman <cimr...@ntc.zcu.cz>:

Hi,

we have been skipping python 3.6 in the conda-forge recipe, as there were
probably some compatibility problems (I do not recall exactly). SfePy now
works with 3.6, so I am trying to update the recipe.

r.



​[snip]​