M.-A. Lemburg wrote:
cookielib -> http.cookies
Why plural ?
The plural form feels more natural to me. I haven't seen the singular form "browser cookie" in a long time.
-1 on adding xmlrpc to the http package.
Better to have:
xmlrpclib -> xmlrpc.client SimpleXMLRPCServer -> xmlrpc.server
+1 for xmlrpc package.