March 6, 2004
8:57 p.m.
James Y Knight wrote:
... It would be extremely dangerous to do '<span data="usernames"><span data="title">' expecting the page's data_title method to be called -- what if a user was later created with username 'title'?
Aren't you confusing variable names with values? I would think what you cite here would only be a problem if what was called "usernames" was later called "title" -- which would be a problem in any event. Steve