On Sep 20, 2014, at 11:01 AM, Tristan Seligmann <mithrandi@mithrandi.net> wrote:

On 18 September 2014 07:16, Glyph <glyph@twistedmatrix.com> wrote:
On Sep 17, 2014, at 8:41 AM, Tristan Seligmann <mithrandi@mithrandi.net> wrote:
Speaking of EOL, squeeze is effectively EOL now too (unless you count
the squeeze-lts effort, which is very limited in scope); as such, I
would like to upgrade or retire my buildslaves (bot-idnar-debian{,64})
which are still running squeeze. I think newer version of Debian are
already covered by other buildslaves; so are these still needed at
all?

Not as far as I know.  I think you can feel free to deprovision them (although I think you need to submit a PR for the buildmaster's config to remove them from the buildmaster and supported list)

Is the buildmaster's config in a publically accessible repo? If so,
where? (If not, how do I get access?)

It's here:

<https://github.com/twisted-infra/twisted-buildbot-configuration>

-glyph