Re: [yt-dev] Move minimum h5py version to 2.4.0?